aboutsummaryrefslogtreecommitdiffstats
path: root/make/gdb.mk
diff options
context:
space:
mode:
authorManuel Novoa III <mjn3@codepoet.org>2004-09-10 18:58:11 +0000
committerManuel Novoa III <mjn3@codepoet.org>2004-09-10 18:58:11 +0000
commitce1dd7b540443b9b487d082ae34989a8b5a2c032 (patch)
treec464c1c490b61cd68e41e099cdbbe89f4afd24d8 /make/gdb.mk
parentcbd2923af712b3dd5615778294c38c79fccfb31c (diff)
downloadbuildroot-novena-ce1dd7b540443b9b487d082ae34989a8b5a2c032.tar.gz
buildroot-novena-ce1dd7b540443b9b487d082ae34989a8b5a2c032.zip
Integrate gcc 3.4.2 and add patches from both openembedded (6??-*)
and Dan Kegel's crosstools (7??-*). Use makefile vars for toolchain names in ccache.mk and gdb.mk. Fix a g++-related symlink issue with ccache. Change the default to gcc 3.4.2 and binutils 2.15.91.0.2 (now that mips is building). Let the users go forth and test... ;-)
Diffstat (limited to 'make/gdb.mk')
-rw-r--r--make/gdb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/gdb.mk b/make/gdb.mk
index e1f590f6c..3d01e62d2 100644
--- a/make/gdb.mk
+++ b/make/gdb.mk
@@ -170,7 +170,7 @@ $(GDB_CLIENT_DIR)/gdb/gdb: $(GDB_CLIENT_DIR)/.configured
$(TARGET_CROSS)gdb: $(GDB_CLIENT_DIR)/gdb/gdb
install -c $(GDB_CLIENT_DIR)/gdb/gdb $(TARGET_CROSS)gdb
- ln -s ../../bin/$(OPTIMIZE_FOR_CPU)-linux-uclibc-gdb \
+ ln -s ../../bin/$(REAL_GNU_TARGET_NAME)-gdb \
$(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin/gdb
gdbclient: $(TARGET_CROSS)gdb