aboutsummaryrefslogtreecommitdiffstats
path: root/make/gdb.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
committerEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
commit79c815622a1698fc874d4dfa050491f7f20444b5 (patch)
tree6e3162ab49173435fb91c6a3e1465655674bc4cc /make/gdb.mk
parent5dc91b65204888e9ddbfdd7120f46c8a96f93f98 (diff)
downloadbuildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.tar.gz
buildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.zip
Change 'sed -ie' to 'sed -i -e' to avoid littering the build
with lots of unwanted backup files with the letter "e" appended. -Erik
Diffstat (limited to 'make/gdb.mk')
-rw-r--r--make/gdb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/gdb.mk b/make/gdb.mk
index 7bbab76e2..932f17d4a 100644
--- a/make/gdb.mk
+++ b/make/gdb.mk
@@ -45,7 +45,7 @@ $(GDB_DIR)/.configured: $(GDB_DIR)/.unpacked
--without-included-gettext \
);
ifeq ($(ENABLE_LOCALE),true)
- -sed -ie "s,^INTL *=.*,INTL = -lintl,g;" $(GDB_DIR)/gdb/Makefile
+ -sed -i -e "s,^INTL *=.*,INTL = -lintl,g;" $(GDB_DIR)/gdb/Makefile
endif
touch $(GDB_DIR)/.configured