aboutsummaryrefslogtreecommitdiffstats
path: root/make/gdb.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-11-19 17:17:56 +0000
committerEric Andersen <andersen@codepoet.org>2003-11-19 17:17:56 +0000
commit4f889ada561fbdffeefa1a8327d5b8939b021685 (patch)
tree925b247ee7718930f470b2c1843cb15e80a045dd /make/gdb.mk
parent93b677ea4256da1236ae5c4a14b78010e60266d9 (diff)
downloadbuildroot-novena-4f889ada561fbdffeefa1a8327d5b8939b021685.tar.gz
buildroot-novena-4f889ada561fbdffeefa1a8327d5b8939b021685.zip
automatically detect if we have a usable version of sed
installed. If not, we will now build our own version.
Diffstat (limited to 'make/gdb.mk')
-rw-r--r--make/gdb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/gdb.mk b/make/gdb.mk
index 932f17d4a..06a75f682 100644
--- a/make/gdb.mk
+++ b/make/gdb.mk
@@ -45,7 +45,7 @@ $(GDB_DIR)/.configured: $(GDB_DIR)/.unpacked
--without-included-gettext \
);
ifeq ($(ENABLE_LOCALE),true)
- -sed -i -e "s,^INTL *=.*,INTL = -lintl,g;" $(GDB_DIR)/gdb/Makefile
+ -$(SED) "s,^INTL *=.*,INTL = -lintl,g;" $(GDB_DIR)/gdb/Makefile
endif
touch $(GDB_DIR)/.configured