aboutsummaryrefslogtreecommitdiffstats
path: root/make/ext2root.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2002-10-29 14:58:13 +0000
committerEric Andersen <andersen@codepoet.org>2002-10-29 14:58:13 +0000
commite4dcb5e1f27a7c2930162b999c3c71f5be70c7e1 (patch)
treeb3e8e07c548d60c844728a23f4e84070062e682f /make/ext2root.mk
parentb9488559b5b1c4305ecd3d71960e911aed1e2e28 (diff)
downloadbuildroot-novena-e4dcb5e1f27a7c2930162b999c3c71f5be70c7e1.tar.gz
buildroot-novena-e4dcb5e1f27a7c2930162b999c3c71f5be70c7e1.zip
Cleanup
Diffstat (limited to 'make/ext2root.mk')
-rw-r--r--make/ext2root.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/make/ext2root.mk b/make/ext2root.mk
index 2dd5f5502..096d10651 100644
--- a/make/ext2root.mk
+++ b/make/ext2root.mk
@@ -47,9 +47,9 @@ GENEXT2_SIZE:=$(shell expr $(GENEXT2_REALSIZE) + $(GENEXT2_ADDTOROOTSIZE))
# We currently add about 400 device nodes, so add that into the total
GENEXT2_INODES:=$(shell expr $(shell find $(TARGET_DIR) | wc -l) + 400)
-ifeq (1,$(shell expr $(GENEXT2_SIZE) \> $(GENEXT2_MAXROOTSIZE)))
- $(error "Filesystem size, $(GENEXT2_SIZE) KB, is greater than the maximum, $(GENEXT2_MAXROOTSIZE) KB.")
-endif
+#ifeq (1,$(shell expr $(GENEXT2_SIZE) \> $(GENEXT2_MAXROOTSIZE)))
+# $(error "Filesystem size, $(GENEXT2_SIZE) KB is greater than the maximum $(GENEXT2_MAXROOTSIZE) KB")
+#endif
ext2root: genext2fs
-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;