aboutsummaryrefslogtreecommitdiffstats
path: root/make/ext2root.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-02-12 08:10:40 +0000
committerEric Andersen <andersen@codepoet.org>2003-02-12 08:10:40 +0000
commitd322f37644811964ee7da64c4d3fcffd8898869f (patch)
treef7e2ba6c81659bb3db7257d894df9bffe7507db0 /make/ext2root.mk
parente03eb9438ec2a2a8036f025df8cd112c1b686c63 (diff)
downloadbuildroot-novena-d322f37644811964ee7da64c4d3fcffd8898869f.tar.gz
buildroot-novena-d322f37644811964ee7da64c4d3fcffd8898869f.zip
Lots and lots of changes
Diffstat (limited to 'make/ext2root.mk')
-rw-r--r--make/ext2root.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/ext2root.mk b/make/ext2root.mk
index f9c79b000..e5ad68968 100644
--- a/make/ext2root.mk
+++ b/make/ext2root.mk
@@ -37,7 +37,7 @@ GENEXT2_REALSIZE=$(subst total,, $(shell du $(TARGET_DIR) -s -c -k | grep total
GENEXT2_SIZE=$(shell expr $(GENEXT2_REALSIZE) + $(GENEXT2_ADDTOROOTSIZE))
# We currently add about 400 device nodes, so add that into the total
GENEXT2_INODES=$(shell expr $(shell find $(TARGET_DIR) | wc -l) + 400)
-#GENEXT2_SIZE=100000
+GENEXT2_SIZE=100000
ext2root: genext2fs
-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;