aboutsummaryrefslogtreecommitdiffstats
path: root/make/ext2root.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-20 00:03:29 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-20 00:03:29 +0000
commit803b723fc4fc94b035a93254d93a313c8307bbd8 (patch)
tree6d41f28e64a13df137dffceff83b9b2a75f6f445 /make/ext2root.mk
parent1f4c1d842d4e28452f657fd517b18f6dd7fe1d3f (diff)
downloadbuildroot-novena-803b723fc4fc94b035a93254d93a313c8307bbd8.tar.gz
buildroot-novena-803b723fc4fc94b035a93254d93a313c8307bbd8.zip
Don't make fs's be 100 MB by default
Diffstat (limited to 'make/ext2root.mk')
-rw-r--r--make/ext2root.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/ext2root.mk b/make/ext2root.mk
index e5ad68968..f9c79b000 100644
--- a/make/ext2root.mk
+++ b/make/ext2root.mk
@@ -37,7 +37,7 @@ GENEXT2_REALSIZE=$(subst total,, $(shell du $(TARGET_DIR) -s -c -k | grep total
GENEXT2_SIZE=$(shell expr $(GENEXT2_REALSIZE) + $(GENEXT2_ADDTOROOTSIZE))
# We currently add about 400 device nodes, so add that into the total
GENEXT2_INODES=$(shell expr $(shell find $(TARGET_DIR) | wc -l) + 400)
-GENEXT2_SIZE=100000
+#GENEXT2_SIZE=100000
ext2root: genext2fs
-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;