summaryrefslogtreecommitdiffstats
path: root/make/dhcp_relay.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-03-04 19:16:19 +0000
committerEric Andersen <andersen@codepoet.org>2003-03-04 19:16:19 +0000
commit1fc3f2f3de0f731c2869a48f951557eed6704218 (patch)
treee5fa011e92f78d0feab200dde260ba21561e76d0 /make/dhcp_relay.mk
parent36830baea210bba2490f643a1d147bf9adb2b62b (diff)
downloadbuildroot-novena-1fc3f2f3de0f731c2869a48f951557eed6704218.tar.gz
buildroot-novena-1fc3f2f3de0f731c2869a48f951557eed6704218.zip
Rework things to ensure we are cross compiling. Teach problematic
apps like openssh to cross compile. This eliminates the need for the magic ld-uClibc.so.0 symlink in /lib
Diffstat (limited to 'make/dhcp_relay.mk')
-rw-r--r--make/dhcp_relay.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/dhcp_relay.mk b/make/dhcp_relay.mk
index 31651ef8c..8252b4aeb 100644
--- a/make/dhcp_relay.mk
+++ b/make/dhcp_relay.mk
@@ -23,7 +23,7 @@ $(DHCP_RELAY_DIR)/.unpacked: $(DL_DIR)/$(DHCP_RELAY_SOURCE)
touch $(DHCP_RELAY_DIR)/.unpacked
$(DHCP_RELAY_DIR)/.configured: $(DHCP_RELAY_DIR)/.unpacked
- (cd $(DHCP_RELAY_DIR); PATH=$(TARGET_PATH) CC=$(TARGET_CC) ./configure );
+ (cd $(DHCP_RELAY_DIR); $(TARGET_CONFIGURE_OPTS) ./configure );
touch $(DHCP_RELAY_DIR)/.configured
$(DHCP_RELAY_DIR)/$(DHCP_RELAY_BINARY): $(DHCP_RELAY_DIR)/.configured