summaryrefslogtreecommitdiffstats
path: root/make/coreutils.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
committerEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
commit79c815622a1698fc874d4dfa050491f7f20444b5 (patch)
tree6e3162ab49173435fb91c6a3e1465655674bc4cc /make/coreutils.mk
parent5dc91b65204888e9ddbfdd7120f46c8a96f93f98 (diff)
downloadbuildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.tar.gz
buildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.zip
Change 'sed -ie' to 'sed -i -e' to avoid littering the build
with lots of unwanted backup files with the letter "e" appended. -Erik
Diffstat (limited to 'make/coreutils.mk')
-rw-r--r--make/coreutils.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/make/coreutils.mk b/make/coreutils.mk
index cc5c6cc77..33cd847e4 100644
--- a/make/coreutils.mk
+++ b/make/coreutils.mk
@@ -46,10 +46,10 @@ $(COREUTILS_DIR)/.configured: $(COREUTILS_DIR)/.unpacked
);
#Fix up the max number of open files per process, which apparently
# is not set when cross compiling
- sed -ie 's,.*UTILS_OPEN_MAX.*,#define UTILS_OPEN_MAX 1019,g' \
+ sed -i -e 's,.*UTILS_OPEN_MAX.*,#define UTILS_OPEN_MAX 1019,g' \
$(COREUTILS_DIR)/config.h
# This is undefined when crosscompiling...
- sed -ie 's,.*HAVE_PROC_UPTIME.*,#define HAVE_PROC_UPTIME 1,g' \
+ sed -i -e 's,.*HAVE_PROC_UPTIME.*,#define HAVE_PROC_UPTIME 1,g' \
$(COREUTILS_DIR)/config.h
touch $(COREUTILS_DIR)/.configured