aboutsummaryrefslogtreecommitdiffstats
path: root/make/bash.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-17 08:51:21 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-17 08:51:21 +0000
commit5dbea59f53c0379168dd60782700be4422dbe0b6 (patch)
treebe4b4835758dc601a08a6354ba374d5083a13b37 /make/bash.mk
parenta413a043f777611cf15419a4408ee60f0404b1a3 (diff)
downloadbuildroot-novena-5dbea59f53c0379168dd60782700be4422dbe0b6.tar.gz
buildroot-novena-5dbea59f53c0379168dd60782700be4422dbe0b6.zip
more minor installation cleanups
Diffstat (limited to 'make/bash.mk')
-rw-r--r--make/bash.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/make/bash.mk b/make/bash.mk
index c52795fb2..0e3b41296 100644
--- a/make/bash.mk
+++ b/make/bash.mk
@@ -47,7 +47,8 @@ $(TARGET_DIR)/$(BASH_TARGET_BINARY): $(BASH_DIR)/$(BASH_BINARY)
$(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC1) -C $(BASH_DIR) install
mv $(TARGET_DIR)/usr/bin/bash* $(TARGET_DIR)/bin/
(cd $(TARGET_DIR)/bin; ln -fs bash sh)
- rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/junk
+ rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
+ $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
bash: ncurses uclibc $(TARGET_DIR)/$(BASH_TARGET_BINARY)