summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2002-11-20 23:16:10 +0000
committerEric Andersen <andersen@codepoet.org>2002-11-20 23:16:10 +0000
commit8a2597eaba5ca76c94ba3657eb3b476b4cf3a538 (patch)
treef6807b48f8870c267cc413f14cdc98acc608f2f7 /Makefile
parent674022331daa839d779985e1698179a6daceac0b (diff)
downloadbuildroot-novena-8a2597eaba5ca76c94ba3657eb3b476b4cf3a538.tar.gz
buildroot-novena-8a2597eaba5ca76c94ba3657eb3b476b4cf3a538.zip
Make use of wget consistant by using a WGET variable
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8aa1d32a5..4f470f339 100644
--- a/Makefile
+++ b/Makefile
@@ -39,7 +39,7 @@ USE_UCLIBC_TOOLCHAIN:=true
# Enable this to use the uClibc daily snapshot instead of a released
# version. Daily snapshots may contain new features and bugfixes. Or
# they may not even compile at all, depending on what Erik is doing...
-USE_UCLIBC_SNAPSHOT:=false
+USE_UCLIBC_SNAPSHOT:=true
# Enable this to use the busybox daily snapshot instead of a released
# version. Daily snapshots may contain new features and bugfixes. Or
@@ -49,6 +49,9 @@ USE_BUSYBOX_SNAPSHOT:=false
# Enable large file (files > 2 GB) support
BUILD_WITH_LARGEFILE:=false
+# Command used to download source code
+WGET:=wget --passive-ftp
+
#############################################################
#
# The list of stuff to build for the target filesystem