diff options
author | Eric Andersen <andersen@codepoet.org> | 2003-11-11 01:46:50 +0000 |
---|---|---|
committer | Eric Andersen <andersen@codepoet.org> | 2003-11-11 01:46:50 +0000 |
commit | 2394ee58a97cf279ecb55176c5529421e2f32544 (patch) | |
tree | e25416de1852db55f1d3aa1784cbd0f602b2fe42 /Makefile | |
parent | 2068d63d6b0820e35b99e4ce5a6ee4a6c3ab1dc9 (diff) | |
download | buildroot-novena-2394ee58a97cf279ecb55176c5529421e2f32544.tar.gz buildroot-novena-2394ee58a97cf279ecb55176c5529421e2f32544.zip |
Fix a build problem found while building for arm soft-float
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 10 |
1 files changed, 8 insertions, 2 deletions
@@ -31,9 +31,14 @@ # What sortof target system shall we compile this for? ARCH:=i386 #ARCH:=arm -#ARCH:=mipsel #ARCH:=mips #ARCH:=powerpc +#ARCH:=sh4 +#ARCH:=cris +#ARCH:=m68k +#ARCH:=v850 +#ARCH:=sparc +#ARCH:=sh64 #ARCH:=whatever # enable to build a native gcc toolchain with uclibc support @@ -275,8 +280,9 @@ $(BUILD_DIR): $(STAGING_DIR): rm -rf $(STAGING_DIR) mkdir -p $(STAGING_DIR)/lib - mkdir -p $(STAGING_DIR)/usr/lib + mkdir -p $(STAGING_DIR)/usr mkdir -p $(STAGING_DIR)/include + ln -fs ../lib $(STAGING_DIR)/usr/lib $(TARGET_DIR): rm -rf $(TARGET_DIR) |