aboutsummaryrefslogtreecommitdiffstats
path: root/adenosine-pds/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'adenosine-pds/Cargo.toml')
-rw-r--r--adenosine-pds/Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/adenosine-pds/Cargo.toml b/adenosine-pds/Cargo.toml
index eb35f2e..64765a4 100644
--- a/adenosine-pds/Cargo.toml
+++ b/adenosine-pds/Cargo.toml
@@ -26,7 +26,8 @@ rusqlite_migration = "*"
jsonschema = "*"
schemafy = "*"
rouille = "*"
-iroh-car = { version = "0.1.0-vendored.0", path = "../iroh-car" }
+# NOTE: vendored for now
+#iroh-car = "*"
adenosine-cli = { version = "0.1.0-dev.0", path = "../adenosine-cli" }
tokio = { version = "1", features = ["full"] }
futures = "0.3"
@@ -43,6 +44,11 @@ bs58 = "*"
async-trait = "*"
dotenv = "*"
+# for vendored iroh-car
+thiserror = "1.0"
+integer-encoding = { version = "3", features = ["tokio_async"] }
+multihash = "0.16"
+
[package.metadata.deb]
maintainer = "Bryan Newbold <bnewbold@robocracy.org>"
depends = "$auto"