aboutsummaryrefslogtreecommitdiffstats
path: root/adenosine-pds/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'adenosine-pds/Cargo.toml')
-rw-r--r--adenosine-pds/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/adenosine-pds/Cargo.toml b/adenosine-pds/Cargo.toml
index 5a80b6f..f08d999 100644
--- a/adenosine-pds/Cargo.toml
+++ b/adenosine-pds/Cargo.toml
@@ -13,15 +13,21 @@ readme = "../README.md"
repository = "https://gitlab.com/bnewbold/adenosine"
[dependencies]
+anyhow = "*"
structopt = "*"
serde_json = "*"
log = "*"
pretty_env_logger = "*"
+libipld = "*"
ipfs-sqlite-block-store = "*"
rusqlite = { version = "*", features = ["bundled"] }
jsonschema = "*"
schemafy = "*"
warp = "*"
+iroh-car = { version = "0.1.0-vendored.0", path = "../iroh-car" }
+tokio = { version = "1", features = ["full"] }
+futures = "0.3"
+sha256 = "*"
[package.metadata.deb]
maintainer = "Bryan Newbold <bnewbold@robocracy.org>"