aboutsummaryrefslogtreecommitdiffstats
path: root/adenosine-pds/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'adenosine-pds/Cargo.toml')
-rw-r--r--adenosine-pds/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/adenosine-pds/Cargo.toml b/adenosine-pds/Cargo.toml
index 7f6e84a..48154e7 100644
--- a/adenosine-pds/Cargo.toml
+++ b/adenosine-pds/Cargo.toml
@@ -15,12 +15,14 @@ repository = "https://gitlab.com/bnewbold/adenosine"
[dependencies]
anyhow = "*"
structopt = "*"
+serde = "1"
serde_json = "*"
log = "*"
pretty_env_logger = "*"
libipld = "*"
ipfs-sqlite-block-store = "*"
rusqlite = { version = "*", features = ["bundled"] }
+rusqlite_migration = "*"
jsonschema = "*"
schemafy = "*"
rouille = "*"
@@ -28,6 +30,8 @@ iroh-car = { version = "0.1.0-vendored.0", path = "../iroh-car" }
tokio = { version = "1", features = ["full"] }
futures = "0.3"
sha256 = "*"
+lazy_static = "*"
+bcrypt = "0.13"
[package.metadata.deb]
maintainer = "Bryan Newbold <bnewbold@robocracy.org>"