aboutsummaryrefslogtreecommitdiffstats
path: root/adenosine-cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'adenosine-cli/Cargo.toml')
-rw-r--r--adenosine-cli/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/adenosine-cli/Cargo.toml b/adenosine-cli/Cargo.toml
index 3128b49..bfa9ae6 100644
--- a/adenosine-cli/Cargo.toml
+++ b/adenosine-cli/Cargo.toml
@@ -18,7 +18,7 @@ repository = "https://gitlab.com/bnewbold/adenosine"
structopt = "*"
# NOTE: could try 'rustls-tls' feature instead of default native TLS?
reqwest = { version = "0.11", features = ["blocking", "json"] }
-serde = "1"
+serde = { version = "1", features = ["serde_derive"] }
serde_json = "1"
base64 = "*"
regex = "*"