summaryrefslogtreecommitdiffstats
path: root/adenosine-pds/Cargo.toml
diff options
context:
space:
mode:
authorbryan newbold <bnewbold@robocracy.org>2023-02-19 15:37:20 -0800
committerbryan newbold <bnewbold@robocracy.org>2023-02-19 15:37:20 -0800
commitb8ba815b4cafdff48694d14c994e862738d342ef (patch)
tree5719721c9f32ad242622d44eea7ec7212ce49312 /adenosine-pds/Cargo.toml
parent2c3977da3ee2229721d4551982537235066e22c8 (diff)
downloadadenosine-b8ba815b4cafdff48694d14c994e862738d342ef.tar.gz
adenosine-b8ba815b4cafdff48694d14c994e862738d342ef.zip
move a bunch of code from pds to common
Diffstat (limited to 'adenosine-pds/Cargo.toml')
-rw-r--r--adenosine-pds/Cargo.toml12
1 files changed, 0 insertions, 12 deletions
diff --git a/adenosine-pds/Cargo.toml b/adenosine-pds/Cargo.toml
index 482a812..41cfaae 100644
--- a/adenosine-pds/Cargo.toml
+++ b/adenosine-pds/Cargo.toml
@@ -32,25 +32,13 @@ rouille = "3"
adenosine = { version = "0.2.0", path = "../adenosine" }
tokio = { version = "1", features = ["full"] }
futures = "0.3"
-sha256 = "1"
lazy_static = "1"
bcrypt = "0.13"
data-encoding = "2"
-k256 = { version = "0.11", features = ["ecdsa"] }
-p256 = { version = "0.11", features = ["ecdsa"] }
-multibase = "0.9"
-ucan = "0.7.0-alpha.1"
# TODO: replace this with data-encoding or similar; this is only needed for ucan_p256 stuff
-bs58 = "0.4"
async-trait = "0.1"
dotenvy = "0.15"
askama = { version = "0.11", features = ["serde-json"] }
-time = { version = "0.3", features = ["formatting"] }
-
-# for vendored iroh-car
-thiserror = "1.0"
-integer-encoding = { version = "3", features = ["tokio_async"] }
-multihash = "0.16"
[package.metadata.deb]
maintainer = "Bryan Newbold <bnewbold@robocracy.org>"