summaryrefslogtreecommitdiffstats
path: root/adenosine-pds/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2022-10-27 12:38:02 -0700
committerBryan Newbold <bnewbold@robocracy.org>2022-10-27 12:38:02 -0700
commit3b1b394e1651fdc62dcd026a9453017c11e20a2c (patch)
tree2fb5a328a466472e952d0659a7538019866878ee /adenosine-pds/Cargo.toml
parentb169d130ea80f6954b77a2921c50e8587eadd1ae (diff)
downloadadenosine-3b1b394e1651fdc62dcd026a9453017c11e20a2c.tar.gz
adenosine-3b1b394e1651fdc62dcd026a9453017c11e20a2c.zip
start skeleton of adenosine-tauri-gui crate
Diffstat (limited to 'adenosine-pds/Cargo.toml')
-rw-r--r--adenosine-pds/Cargo.toml18
1 files changed, 10 insertions, 8 deletions
diff --git a/adenosine-pds/Cargo.toml b/adenosine-pds/Cargo.toml
index a3bb880..4c5a137 100644
--- a/adenosine-pds/Cargo.toml
+++ b/adenosine-pds/Cargo.toml
@@ -1,14 +1,16 @@
[package]
name = "adenosine-pds"
-version = "0.1.0-dev.0"
-edition = "2021"
-authors = ["Bryan Newbold <bnewbold@robocracy.org>"]
-license = "AGPLv3"
-description = "Informal implementation of atproto.com"
-readme = "../README.md"
-repository = "https://gitlab.com/bnewbold/adenosine"
+description = "Simple informal personal data server (PDS) for AT protocol and bsky.app"
keywords = ["atproto"]
-#categories = []
+categories = []
+
+version.workspace = true
+edition.workspace = true
+rust-version.workspace = true
+authors.workspace = true
+license.workspace = true
+readme.workspace = true
+repository.workspace = true
[dependencies]
structopt = "*"