summaryrefslogtreecommitdiffstats
path: root/adenosine-cli/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2022-10-27 18:27:16 -0700
committerBryan Newbold <bnewbold@robocracy.org>2022-10-27 18:27:16 -0700
commitdc24074377875b7f500b20e4f6088930f2eef4ea (patch)
treeb1636f3c59920661b78505e390d215a3d37367ad /adenosine-cli/Cargo.toml
parent3b1b394e1651fdc62dcd026a9453017c11e20a2c (diff)
downloadadenosine-dc24074377875b7f500b20e4f6088930f2eef4ea.tar.gz
adenosine-dc24074377875b7f500b20e4f6088930f2eef4ea.zip
CLI: progress (identifiers, ls, delete)
Diffstat (limited to 'adenosine-cli/Cargo.toml')
-rw-r--r--adenosine-cli/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/adenosine-cli/Cargo.toml b/adenosine-cli/Cargo.toml
index 54a2442..bce0ae0 100644
--- a/adenosine-cli/Cargo.toml
+++ b/adenosine-cli/Cargo.toml
@@ -3,7 +3,7 @@ name = "adenosine-cli"
description = "Simple informal CLI client for AT protocol and bsky.app"
keywords = ["atproto"]
categories = []
-default-run = "adenosine-cli"
+default-run = "adenosine"
version.workspace = true
edition.workspace = true
@@ -19,6 +19,8 @@ structopt = "*"
reqwest = { version = "0.11", features = ["blocking", "json"] }
serde_json = "*"
base64 = "*"
+regex = "*"
+lazy_static = "*"
# uncertain about these...
anyhow = "1.0"