aboutsummaryrefslogtreecommitdiffstats
path: root/python/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'python/pyproject.toml')
-rw-r--r--python/pyproject.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/python/pyproject.toml b/python/pyproject.toml
index f7fb3bd..e85b234 100644
--- a/python/pyproject.toml
+++ b/python/pyproject.toml
@@ -3,7 +3,9 @@ requires = ["setuptools", "wheel"]
build-backend = "setuptools.build_meta:__legacy__"
[tool.yapf]
-COLUMN_LIMIT = 120
+COLUMN_LIMIT = 96
+INDENT_DICTIONARY_VALUE=true
+ALLOW_SPLIT_BEFORE_DICT_VALUE=false
[tool.isort]
-line_length = 120
+line_length = 96