aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index acba679..41bf084 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -108,3 +108,17 @@ wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
wayland-window = "0.1.0"
x11-dl = "~2.0"
+
+[target.x86_64-unknown-dragonfly.dependencies]
+osmesa-sys = "0.0.5"
+wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
+wayland-kbd = "0.2.0"
+wayland-window = "0.1.0"
+x11-dl = "~2.0"
+
+[target.x86_64-unknown-freebsd.dependencies]
+osmesa-sys = "0.0.5"
+wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
+wayland-kbd = "0.2.0"
+wayland-window = "0.1.0"
+x11-dl = "~2.0"