aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 294d55d..ddf8160 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,24 +23,24 @@ khronos_api = "1.0"
version = "0.1"
[target.i386-apple-ios.dependencies]
-objc = "0.1.8"
+objc = "0.2"
[target.x86_64-apple-ios.dependencies]
-objc = "0.1.8"
+objc = "0.2"
[target.aarch64-apple-ios.dependencies]
-objc = "0.1.8"
+objc = "0.2"
[target.armv7s-apple-ios.dependencies]
-objc = "0.1.8"
+objc = "0.2"
[target.armv7-apple-ios.dependencies]
-objc = "0.1.8"
+objc = "0.2"
[target.x86_64-apple-darwin.dependencies]
-objc = "0.1.8"
+objc = "0.2"
cgl = "0.1"
-cocoa = "0.2.4"
+cocoa = "0.3"
core-foundation = "0"
core-graphics = "0.3"