aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 9 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 825267a..3cce0ee 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "glutin"
-version = "0.4.6"
-authors = ["tomaka <pierre.krieger1708@gmail.com>"]
+version = "0.4.8"
+authors = ["The glutin contributors, Pierre Krieger <pierre.krieger1708@gmail.com>"]
description = "Cross-platform OpenGL context provider."
keywords = ["windowing", "opengl"]
license = "Apache-2.0"
@@ -19,9 +19,6 @@ shared_library = "0.1.0"
gl_generator = "0.4"
khronos_api = "1.0"
-[dev-dependencies]
-clock_ticks = "0.1.0"
-
[target.arm-linux-androideabi.dependencies.android_glue]
version = "0.1"
@@ -107,6 +104,13 @@ wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.3"
+[target.armv7-unknown-linux-gnueabihf.dependencies]
+osmesa-sys = "0.0.5"
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.3"
+wayland-window = "0.2.2"
+x11-dl = "~2.3"
+
[target.aarch64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }