aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index db9cb1e..ddf6844 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@ documentation = "https://tomaka.github.io/glutin/"
build = "build.rs"
[dependencies]
-lazy_static = "0.1.10"
+lazy_static = "0.2.0"
libc = "0.2"
shared_library = "0.1.0"
@@ -40,8 +40,8 @@ kernel32-sys = "0.2"
dwmapi-sys = "0.1"
[target.'cfg(any(target_os = "linux", target_os = "freebsd", target_os="dragonfly", target_os="openbsd"))'.dependencies]
-osmesa-sys = "0.0.5"
+osmesa-sys = "0.1.0"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.4"
+x11-dl = "2.4"