aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 12 insertions, 12 deletions
diff --git a/Cargo.toml b/Cargo.toml
index af7e024..2271bf6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "glutin"
-version = "0.0.8"
+version = "0.0.9"
authors = ["tomaka <pierre.krieger1708@gmail.com>"]
description = "Cross-plaform OpenGL context provider. Important: the crates.io only supports Windows and Linux for the moment."
keywords = ["windowing", "opengl"]
@@ -28,25 +28,25 @@ khronos_api = "*"
clock_ticks = "*"
[target.arm-linux-androideabi.dependencies.android_glue]
-git = "https://github.com/tomaka/android-rs-glue"
+version = "0"
-[target.i686-apple-darwin.dependencies.cocoa]
-git = "https://github.com/servo/rust-cocoa"
+[target.i686-apple-darwin.dependencies.glutin_cocoa]
+version = "0"
-[target.x86_64-apple-darwin.dependencies.cocoa]
-git = "https://github.com/servo/rust-cocoa"
+[target.x86_64-apple-darwin.dependencies.glutin_cocoa]
+version = "0"
-[target.i686-apple-darwin.dependencies.core_graphics]
-git = "https://github.com/servo/rust-core-graphics"
+[target.i686-apple-darwin.dependencies.glutin_core_graphics]
+version = "0"
-[target.x86_64-apple-darwin.dependencies.core_graphics]
-git = "https://github.com/servo/rust-core-graphics"
+[target.x86_64-apple-darwin.dependencies.glutin_core_graphics]
+version = "0"
[target.i686-apple-darwin.dependencies.core_foundation]
-git = "https://github.com/servo/rust-core-foundation"
+version = "0"
[target.x86_64-apple-darwin.dependencies.core_foundation]
-git = "https://github.com/servo/rust-core-foundation"
+version = "0"
[target.i686-pc-windows-gnu.dependencies]
winapi = "0.1"