aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5cccfe1..5ee7201 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,23 +27,23 @@ clock_ticks = "0.1.0"
version = "0.1"
[target.i386-apple-ios.dependencies]
-objc = "0.1"
+objc = ">=0.1.0, <=0.1.7"
[target.x86_64-apple-ios.dependencies]
-objc = "0.1"
+objc = ">=0.1.0, <=0.1.7"
[target.aarch64-apple-ios.dependencies]
-objc = "0.1"
+objc = ">=0.1.0, <=0.1.7"
[target.armv7s-apple-ios.dependencies]
-objc = "0.1"
+objc = ">=0.1.0, <=0.1.7"
[target.armv7-apple-ios.dependencies]
-objc = "0.1"
+objc = ">=0.1.0, <=0.1.7"
[target.x86_64-apple-darwin.dependencies]
-objc = "0.1"
-cgl = "0"
+objc = ">=0.1.0, <=0.1.7"
+cgl = "0.1"
cocoa = "0.1.4"
core-foundation = "0"
core-graphics = "0"