aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVictor Berger <victor.berger@m4x.org>2015-12-04 20:39:52 +0100
committerVictor Berger <victor.berger@m4x.org>2015-12-22 14:36:41 +0100
commitfad2e77a36e79594de5e13072e6273f671154b9e (patch)
tree0cf64142b2b4c3fd0e8e7f0c69523896d45c2e0c /Cargo.toml
parentae7638b995e850a465a8642586f5819cb0b56975 (diff)
downloadglutin-fad2e77a36e79594de5e13072e6273f671154b9e.tar.gz
glutin-fad2e77a36e79594de5e13072e6273f671154b9e.zip
api/wayland: Reset to empty API.
In order to build the whole new structure.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml36
1 files changed, 18 insertions, 18 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 896d350..0a07633 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -82,42 +82,42 @@ dwmapi-sys = "0.1"
[target.i686-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.1"
+wayland-window = "0.2.0"
x11-dl = "~2.2"
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.1"
+wayland-window = "0.2.0"
x11-dl = "~2.2"
[target.arm-unknown-linux-gnueabihf.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.1"
+wayland-window = "0.2.0"
x11-dl = "~2.2"
[target.aarch64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.1"
+wayland-window = "0.2.0"
x11-dl = "~2.2"
[target.x86_64-unknown-dragonfly.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.1"
+wayland-window = "0.2.0"
x11-dl = "~2.2"
[target.x86_64-unknown-freebsd.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
-wayland-kbd = "0.2.0"
-wayland-window = "0.1.0"
+wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.1"
+wayland-window = "0.2.0"
x11-dl = "~2.2"