aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSteven Sheldon <steven@sasheldon.com>2016-03-20 16:04:11 -0700
committerSteven Sheldon <steven@sasheldon.com>2016-03-20 16:04:11 -0700
commitc5268309c39933e13e86bd33a9fe0b7fa8c88b14 (patch)
tree2fd75775280b7c968fb11ae6c645cec9a9284526 /Cargo.toml
parent9643d2625c33d425f2a0bf3381ec5626184ef9e1 (diff)
downloadglutin-c5268309c39933e13e86bd33a9fe0b7fa8c88b14.tar.gz
glutin-c5268309c39933e13e86bd33a9fe0b7fa8c88b14.zip
Update objc to 0.2.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 294d55d..ddf8160 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,24 +23,24 @@ khronos_api = "1.0"
version = "0.1"
[target.i386-apple-ios.dependencies]
-objc = "0.1.8"
+objc = "0.2"
[target.x86_64-apple-ios.dependencies]
-objc = "0.1.8"
+objc = "0.2"
[target.aarch64-apple-ios.dependencies]
-objc = "0.1.8"
+objc = "0.2"
[target.armv7s-apple-ios.dependencies]
-objc = "0.1.8"
+objc = "0.2"
[target.armv7-apple-ios.dependencies]
-objc = "0.1.8"
+objc = "0.2"
[target.x86_64-apple-darwin.dependencies]
-objc = "0.1.8"
+objc = "0.2"
cgl = "0.1"
-cocoa = "0.2.4"
+cocoa = "0.3"
core-foundation = "0"
core-graphics = "0.3"