aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorpetevine <petevine@users.noreply.github.com>2016-02-01 16:27:16 +0100
committerpetevine <petevine@users.noreply.github.com>2016-02-01 16:27:16 +0100
commitabdfa91b75b315cca7a737a3baf1e1d15f4866f2 (patch)
tree018debb7aaa2d8a34fb340ca52d11b5def8b2a2c /Cargo.toml
parent4222812e120712cccbed0ba0afd14fc8d53299bb (diff)
downloadglutin-abdfa91b75b315cca7a737a3baf1e1d15f4866f2.tar.gz
glutin-abdfa91b75b315cca7a737a3baf1e1d15f4866f2.zip
Update Cargo.toml
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b83af51..95d135e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -100,6 +100,13 @@ wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.3"
+[target.armv7-unknown-linux-gnueabihf.dependencies]
+osmesa-sys = "0.0.5"
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.3"
+wayland-window = "0.2.2"
+x11-dl = "~2.3"
+
[target.aarch64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }