aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVictor Berger <victor.berger@m4x.org>2015-12-13 15:26:06 +0100
committerVictor Berger <victor.berger@m4x.org>2015-12-22 14:36:41 +0100
commitaace58d203e403e3b128a7f1454af4f034f1c9b3 (patch)
tree93ea3be55f256ab57b8b6460065734912605d3ad /Cargo.toml
parent84f1aef100c5f60cfb9086ca872cbf274092696c (diff)
downloadglutin-aace58d203e403e3b128a7f1454af4f034f1c9b3.tar.gz
glutin-aace58d203e403e3b128a7f1454af4f034f1c9b3.zip
api/wayland: fix Window not being Send+Sync
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 42765c2..bcf8f87 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -82,42 +82,42 @@ dwmapi-sys = "0.1"
[target.i686-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.arm-unknown-linux-gnueabihf.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.aarch64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-dragonfly.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-freebsd.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"