aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPeter Atashian <retep998@gmail.com>2015-08-21 11:49:10 -0400
committerPeter Atashian <retep998@gmail.com>2015-08-21 11:49:10 -0400
commit9d387b4f9820c55030724506533b0233b75f2617 (patch)
treebec33c8ff87c3b906272001ac617b0ffdcd1b803 /Cargo.toml
parent42949fb34bd8287fab7ea162e962fbcd3eaec9ea (diff)
downloadglutin-9d387b4f9820c55030724506533b0233b75f2617.tar.gz
glutin-9d387b4f9820c55030724506533b0233b75f2617.zip
Cleanup unused import stuff
Also support i686-pc-windows-msvc Signed-off-by: Peter Atashian <retep998@gmail.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e24b01c..a952eea 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -57,6 +57,14 @@ user32-sys = "~0.1.1"
kernel32-sys = "0.1"
dwmapi-sys = "0.1"
+[target.i686-pc-windows-msvc.dependencies]
+winapi = "0.2"
+shell32-sys = "0.1"
+gdi32-sys = "0.1"
+user32-sys = "~0.1.1"
+kernel32-sys = "0.1"
+dwmapi-sys = "0.1"
+
[target.x86_64-pc-windows-gnu.dependencies]
winapi = "0.2"
shell32-sys = "0.1"