aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVictor Berger <victor.berger@m4x.org>2015-12-09 20:44:02 +0100
committerVictor Berger <victor.berger@m4x.org>2015-12-22 14:36:41 +0100
commit833c892cf9b3cd0f03f2caa8aef1f30713081310 (patch)
tree1ab552762a175c483d930ec3453020d14e831515 /Cargo.toml
parent741311b619c9738b3adb15213c442e47834a1c98 (diff)
downloadglutin-833c892cf9b3cd0f03f2caa8aef1f30713081310.tar.gz
glutin-833c892cf9b3cd0f03f2caa8aef1f30713081310.zip
api/wayland: update wayland-client to 0.5.3
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml36
1 files changed, 18 insertions, 18 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0a07633..d0ee1fb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -82,42 +82,42 @@ dwmapi-sys = "0.1"
[target.i686-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.1"
-wayland-window = "0.2.0"
+wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.2"
+wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.1"
-wayland-window = "0.2.0"
+wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.2"
+wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.arm-unknown-linux-gnueabihf.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.1"
-wayland-window = "0.2.0"
+wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.2"
+wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.aarch64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.1"
-wayland-window = "0.2.0"
+wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.2"
+wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-dragonfly.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.1"
-wayland-window = "0.2.0"
+wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.2"
+wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-freebsd.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = { version = "0.4.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.1"
-wayland-window = "0.2.0"
+wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.2"
+wayland-window = "0.2.2"
x11-dl = "~2.2"