aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authortomaka <pierre.krieger1708@gmail.com>2015-11-11 20:38:12 +0100
committertomaka <pierre.krieger1708@gmail.com>2015-11-11 20:38:12 +0100
commit6a3ee2af759cf803d787cf6dcbafcdcc4e0243cd (patch)
tree370fce1fb081e0e1233fcf3eef848d6d92100cf5 /Cargo.toml
parent5ca4e89dd4427464a11417cd127c67ee96d5fae1 (diff)
parentc068a770f0faec9a0fed199e9e9dfc0a00599e97 (diff)
downloadglutin-6a3ee2af759cf803d787cf6dcbafcdcc4e0243cd.tar.gz
glutin-6a3ee2af759cf803d787cf6dcbafcdcc4e0243cd.zip
Merge pull request #646 from adambadawy/master
Fix fullscreen on X11
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ca8e935..de9d2d0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -85,39 +85,39 @@ osmesa-sys = "0.0.5"
wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
wayland-window = "0.1.0"
-x11-dl = "~2.0"
+x11-dl = "~2.2"
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
wayland-window = "0.1.0"
-x11-dl = "~2.0"
+x11-dl = "~2.2"
[target.arm-unknown-linux-gnueabihf.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
wayland-window = "0.1.0"
-x11-dl = "~2.0"
+x11-dl = "~2.2"
[target.aarch64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
wayland-window = "0.1.0"
-x11-dl = "~2.0"
+x11-dl = "~2.2"
[target.x86_64-unknown-dragonfly.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
wayland-window = "0.1.0"
-x11-dl = "~2.0"
+x11-dl = "~2.2"
[target.x86_64-unknown-freebsd.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.2.1", features = ["egl", "dlopen"] }
wayland-kbd = "0.2.0"
wayland-window = "0.1.0"
-x11-dl = "~2.0"
+x11-dl = "~2.2"