aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMarcell Pardavi <marcell.pardavi@gmail.com>2015-12-31 21:22:19 +0100
committerMarcell Pardavi <marcell.pardavi@gmail.com>2015-12-31 21:22:19 +0100
commit535356f5ce15d0d606ac0064038877a461290378 (patch)
treefebc201638386c88086671b5bac0220b4cac4f56 /Cargo.toml
parentcab61a1367187199e14e8f3b24596c4a4ec7e22f (diff)
downloadglutin-535356f5ce15d0d606ac0064038877a461290378.tar.gz
glutin-535356f5ce15d0d606ac0064038877a461290378.zip
Dependency fix
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 6 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 36d5a06..d10d51e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,6 @@ documentation = "https://tomaka.github.io/glutin/"
build = "build.rs"
[dependencies]
-gl_common = "0.1.0"
lazy_static = "0.1.10"
libc = "0.2"
shared_library = "0.1.0"
@@ -85,39 +84,39 @@ osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.2"
+x11-dl = "~2.3"
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.2"
+x11-dl = "~2.3"
[target.arm-unknown-linux-gnueabihf.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.2"
+x11-dl = "~2.3"
[target.aarch64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.2"
+x11-dl = "~2.3"
[target.x86_64-unknown-dragonfly.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.2"
+x11-dl = "~2.3"
[target.x86_64-unknown-freebsd.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.2"
+x11-dl = "~2.3"