aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManish Goregaokar <manishsmail@gmail.com>2016-02-27 15:29:06 +0530
committerManish Goregaokar <manishsmail@gmail.com>2016-03-17 16:04:03 +0530
commit1de66e4efbd428e5cefa422e6c771e225cab1829 (patch)
treeebc8e020e6c1e6f62f5990bbc891cbbbf28a3eff /Cargo.toml
parenta3543b700f4982a470037cd059928aed533b887c (diff)
downloadglutin-1de66e4efbd428e5cefa422e6c771e225cab1829.tar.gz
glutin-1de66e4efbd428e5cefa422e6c771e225cab1829.zip
Add support for navigation keys
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3a251c2..294d55d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -81,60 +81,60 @@ osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.3"
+x11-dl = "~2.4"
[target.i586-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.3"
+x11-dl = "~2.4"
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.3"
+x11-dl = "~2.4"
[target.arm-unknown-linux-gnueabihf.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.3"
+x11-dl = "~2.4"
[target.armv7-unknown-linux-gnueabihf.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.3"
+x11-dl = "~2.4"
[target.aarch64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.3"
+x11-dl = "~2.4"
[target.x86_64-unknown-dragonfly.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.3"
+x11-dl = "~2.4"
[target.x86_64-unknown-freebsd.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.3"
+x11-dl = "~2.4"
[target.x86_64-unknown-openbsd.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
-x11-dl = "~2.3"
+x11-dl = "~2.4"