aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPierre Krieger <pierre.krieger1708@gmail.com>2014-12-31 23:10:29 +0100
committerPierre Krieger <pierre.krieger1708@gmail.com>2014-12-31 23:10:29 +0100
commitf68bf85a85ceb416f714bc36ff5aa5c6ae65c008 (patch)
treef9f3be8420fad997093f800ae5c92a9ecff4b0a2 /Cargo.toml
parent4d5e39f436a1c68475f2dd97b33acf66117ee139 (diff)
downloadglutin-f68bf85a85ceb416f714bc36ff5aa5c6ae65c008.tar.gz
glutin-f68bf85a85ceb416f714bc36ff5aa5c6ae65c008.zip
Fix dependencies erroneously removed
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d7df65a..6b7143c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,6 +22,21 @@ gl_common = "*"
[build-dependencies]
gl_generator = "*"
+[target.arm-linux-androideabi.dependencies.android_glue]
+git = "https://github.com/tomaka/android-rs-glue"
+
+[target.i686-apple-darwin.dependencies.cocoa]
+git = "https://github.com/servo/rust-cocoa"
+
+[target.x86_64-apple-darwin.dependencies.cocoa]
+git = "https://github.com/servo/rust-cocoa"
+
+[target.i686-apple-darwin.dependencies.core_graphics]
+git = "https://github.com/servo/rust-core-graphics"
+
+[target.x86_64-apple-darwin.dependencies.core_graphics]
+git = "https://github.com/servo/rust-core-graphics"
+
[target.i686-pc-windows-gnu.dependencies.winapi]
version = "^0.0.3"
features = ["gdi32", "kernel32", "user32"]