aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBrendan Zabarauskas <bjzaba@yahoo.com.au>2015-03-26 09:58:26 +1100
committerBrendan Zabarauskas <bjzaba@yahoo.com.au>2015-03-26 09:58:26 +1100
commiteeb314d3aa12ec522432791f355079478ce65f90 (patch)
tree9c9178cdba57ceebda09771d4b99be81e4fb9010 /Cargo.toml
parent132753ebda7eac2ba3e693da8e0d60e41de2631c (diff)
parent4b1cfe880177019b6121ab48c5fb140bc070a13e (diff)
downloadglutin-eeb314d3aa12ec522432791f355079478ce65f90.tar.gz
glutin-eeb314d3aa12ec522432791f355079478ce65f90.zip
Merge pull request #321 from SSheldon/objc_lib
Use objc crate for Objective-C runtime functionality
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml22
1 files changed, 5 insertions, 17 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cecd045..7b50fc7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,23 +30,11 @@ clock_ticks = "*"
[target.arm-linux-androideabi.dependencies.android_glue]
version = "0"
-[target.i686-apple-darwin.dependencies.glutin_cocoa]
-version = "0"
-
-[target.x86_64-apple-darwin.dependencies.glutin_cocoa]
-version = "0"
-
-[target.i686-apple-darwin.dependencies.glutin_core_graphics]
-version = "0"
-
-[target.x86_64-apple-darwin.dependencies.glutin_core_graphics]
-version = "0"
-
-[target.i686-apple-darwin.dependencies.glutin_core_foundation]
-version = "0"
-
-[target.x86_64-apple-darwin.dependencies.glutin_core_foundation]
-version = "0"
+[target.x86_64-apple-darwin.dependencies]
+objc = "0.1"
+glutin_cocoa = "0"
+glutin_core_graphics = "0"
+glutin_core_foundation = "0"
[target.i686-pc-windows-gnu.dependencies]
winapi = "0.1"