aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authortomaka <pierre.krieger1708@gmail.com>2016-02-14 18:21:45 +0100
committertomaka <pierre.krieger1708@gmail.com>2016-02-14 18:21:45 +0100
commitbd605478d13ab07386c5e6c56434c84b5cce46db (patch)
tree085663d5a8ca405229e4b5562d8597ac2d6836e3 /Cargo.toml
parentc6c9ef4fca1e235572e34a6976df2482a14aae87 (diff)
parente4bf0a22b50e0694acadb348b718823878fd6e0c (diff)
downloadglutin-bd605478d13ab07386c5e6c56434c84b5cce46db.tar.gz
glutin-bd605478d13ab07386c5e6c56434c84b5cce46db.zip
Merge pull request #723 from petevine/master
Add the new `i586` target in Cargo.toml
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7cf4329..3cce0ee 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -83,6 +83,13 @@ wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.3"
+[target.i586-unknown-linux-gnu.dependencies]
+osmesa-sys = "0.0.5"
+wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }
+wayland-kbd = "0.3.3"
+wayland-window = "0.2.2"
+x11-dl = "~2.3"
+
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.4", features = ["egl", "dlopen"] }