aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVictor Berger <victor.berger@m4x.org>2015-12-13 15:13:23 +0100
committerVictor Berger <victor.berger@m4x.org>2015-12-22 14:36:41 +0100
commit84f1aef100c5f60cfb9086ca872cbf274092696c (patch)
treed286b3fca09bf9bef9d1872d942f7403a1edca70 /Cargo.toml
parent0792557f4bc05125f0181729a6adbaf1aa52ec27 (diff)
downloadglutin-84f1aef100c5f60cfb9086ca872cbf274092696c.tar.gz
glutin-84f1aef100c5f60cfb9086ca872cbf274092696c.zip
api/wayland: add keyboard support.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d0ee1fb..42765c2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -83,41 +83,41 @@ dwmapi-sys = "0.1"
[target.i686-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.2"
+wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.2"
+wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.arm-unknown-linux-gnueabihf.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.2"
+wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.aarch64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.2"
+wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-dragonfly.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.2"
+wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"
[target.x86_64-unknown-freebsd.dependencies]
osmesa-sys = "0.0.5"
wayland-client = { version = "0.5.3", features = ["egl", "dlopen"] }
-wayland-kbd = "0.3.2"
+wayland-kbd = "0.3.3"
wayland-window = "0.2.2"
x11-dl = "~2.2"