aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/version.mk4
-rw-r--r--package/base-files/image-config.in2
2 files changed, 3 insertions, 3 deletions
diff --git a/include/version.mk b/include/version.mk
index 7aa50186c..e0e76d2d8 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -15,7 +15,7 @@ PKG_CONFIG_DEPENDS += \
CONFIG_VERSION_DIST
VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09-beta2)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09-rc1)
VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),Attitude Adjustment)
@@ -24,7 +24,7 @@ VERSION_NICK:=$(call qstrip,$(CONFIG_VERSION_NICK))
VERSION_NICK:=$(if $(VERSION_NICK),$(VERSION_NICK),$(RELEASE))
VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09-beta2/%S/packages)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09-rc1/%S/packages)
VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)
diff --git a/package/base-files/image-config.in b/package/base-files/image-config.in
index 2e15d1608..dfc7fb6c5 100644
--- a/package/base-files/image-config.in
+++ b/package/base-files/image-config.in
@@ -169,7 +169,7 @@ menuconfig VERSIONOPT
config VERSION_REPO
string
prompt "Release repository" if VERSIONOPT
- default "http://downloads.openwrt.org/attitude_adjustment/12.09-beta2/%S/packages" if VERSIONOPT
+ default "http://downloads.openwrt.org/attitude_adjustment/12.09-rc1/%S/packages" if VERSIONOPT
help
This is the repository address embedded in the image, it defaults
to the trunk snapshot repo; the url may contain the following placeholders: