aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-25 16:16:18 +0000
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>2012-11-25 16:16:18 +0000
commit6efa135788cee6c7ed3114a095d163a92bb14d86 (patch)
treee4994dc200ac5d969b9d78a6359b412c243cabdd /target
parent7a9d4b16462f34a196e4cbab8b545ed165927dab (diff)
downloadopenwrt-6efa135788cee6c7ed3114a095d163a92bb14d86.tar.gz
openwrt-6efa135788cee6c7ed3114a095d163a92bb14d86.zip
brcm47xx: add profile for bcm4705 with wl driver
backport of r34336. git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@34347 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk b/target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk
new file mode 100644
index 000000000..68ecc4d19
--- /dev/null
+++ b/target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Bcm4705-wl
+ NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
+ PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas kmod-tg3
+endef
+
+define Profile/Bcm4705-wl/Description
+ Package set compatible with hardware using Broadcom BCM43xx cards
+ using the proprietary broadcom wireless "wl" driver and tg3 Ethernet
+ driver.
+endef
+
+$(eval $(call Profile,Bcm4705-wl))
+