summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 7 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 20b98cd..b2deef9 100755
--- a/debian/rules
+++ b/debian/rules
@@ -20,7 +20,13 @@ else
COMPILER_OPTIONS=
endif
-SCM_OPTIONS = -p linux \
+ifeq ($(DEB_BUILD_ARCH),ia64)
+PLATFORM=linux-ia64
+else
+PLATFORM=linux
+endif
+
+SCM_OPTIONS = -p $(PLATFORM) \
--compiler-options="$(COMPILER_OPTIONS)" \
-F cautious \
-F bignums \