summaryrefslogtreecommitdiffstats
path: root/scm.c
diff options
context:
space:
mode:
authorThomas Bushnell <tb@debian.org>2006-10-23 23:31:59 -0700
committerBryan Newbold <bnewbold@robocracy.org>2017-02-20 00:05:35 -0800
commit906cc4f0899080f1b832af98b7ccbcc257b8a64e (patch)
tree14e3ec231debdca4da9c1a3ccc0536033c1c8a4b /scm.c
parent3d573fa54db0fdcae8b2a20356faa46c8e335206 (diff)
parent50eb784bfcf15ee3c6b0b53d747db92673395040 (diff)
downloadscm-906cc4f0899080f1b832af98b7ccbcc257b8a64e.tar.gz
scm-906cc4f0899080f1b832af98b7ccbcc257b8a64e.zip
Import Debian changes 5e3-1debian/5e3-1
scm (5e3-1) unstable; urgency=low * New upstream release. * debian/control (Architecture): Add ia64 to list of supported archs. Now everything but s390 is listed. (Closes: #335980) (Build-Depends): Require at least version 3a4 of slib. * Change to continue.h from version 5e1-2 repeated here. * Change to xgen.scm from version 5e2-4 repeated here. * Change to scm.1 from version 5e2-4 repeated here.
Diffstat (limited to 'scm.c')
-rw-r--r--scm.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/scm.c b/scm.c
index bdb7967..90b14a1 100644
--- a/scm.c
+++ b/scm.c
@@ -1018,7 +1018,7 @@ void add_feature(str)
}
void init_features()
{
- loc_features = &CDR(sysintern("*features*", EOL));
+ loc_features = &CDR(sysintern("slib:features", EOL));
init_iprocs(subr0s, tc7_subr_0);
init_iprocs(subr1s, tc7_subr_1);
make_subr(s_execpath, tc7_subr_1o, scm_execpath);