summaryrefslogtreecommitdiffstats
path: root/target/u-boot/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'target/u-boot/Makefile.in')
-rw-r--r--target/u-boot/Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/u-boot/Makefile.in b/target/u-boot/Makefile.in
index be13fb802..5b975db8f 100644
--- a/target/u-boot/Makefile.in
+++ b/target/u-boot/Makefile.in
@@ -243,7 +243,7 @@ endif
ifneq ($(TARGET_UBOOT_NETMASK),)
echo setenv netmask $(TARGET_UBOOT_NETMASK) >> $(U_BOOT_AUTOSCRIPT)
endif
- echo setenv linux $(LINUX26_KERNEL_NAME).gz >> $(U_BOOT_AUTOSCRIPT)
+ echo setenv linux $(LINUX26_KERNEL_NAME) >> $(U_BOOT_AUTOSCRIPT)
echo setenv kernel-version $(LINUX26_VERSION) >> $(U_BOOT_AUTOSCRIPT)
echo setenv kernel-date $(DATE) >> $(U_BOOT_AUTOSCRIPT)
echo setenv hostname $(TARGET_HOSTNAME) >> $(U_BOOT_AUTOSCRIPT)