summaryrefslogtreecommitdiffstats
path: root/support
diff options
context:
space:
mode:
Diffstat (limited to 'support')
-rwxr-xr-xsupport/dependencies/dependencies.sh9
-rw-r--r--support/gnuconfig/.cvsignore5
-rwxr-xr-xsupport/scripts/graph-depends4
3 files changed, 3 insertions, 15 deletions
diff --git a/support/dependencies/dependencies.sh b/support/dependencies/dependencies.sh
index ce4d9e17b..0b44c5afb 100755
--- a/support/dependencies/dependencies.sh
+++ b/support/dependencies/dependencies.sh
@@ -200,12 +200,3 @@ if ! perl -e "require Data::Dumper" > /dev/null 2>&1 ; then
/bin/echo -e "On Debian/Ubuntu distributions, install the 'perl' package."
exit 1
fi
-
-# Check that we have the SSL certificates to make https:// downloads
-# work.
-if ! test -d /etc/ssl/certs; then
- /bin/echo -e "Your system lacks Common CA certificates for SSL."
- /bin/echo -e "This prevents https:// downloads from succeeding."
- /bin/echo -e "On Debian/Ubuntu distributions, install 'ca-certificates' package."
- exit 1
-fi
diff --git a/support/gnuconfig/.cvsignore b/support/gnuconfig/.cvsignore
deleted file mode 100644
index 669c89f53..000000000
--- a/support/gnuconfig/.cvsignore
+++ /dev/null
@@ -1,5 +0,0 @@
-.cvsignore
-README.buildroot
-gnuconfig.mk
-patches
-.svn
diff --git a/support/scripts/graph-depends b/support/scripts/graph-depends
index 3bab725cd..ac240867b 100755
--- a/support/scripts/graph-depends
+++ b/support/scripts/graph-depends
@@ -1,7 +1,7 @@
#!/usr/bin/python
# Usage (the graphviz package must be installed in your distribution)
-# ./scripts/graph-depends [package-name] > test.dot
+# ./support/scripts/graph-depends [package-name] > test.dot
# dot -Tpdf test.dot -o test.pdf
#
# With no arguments, graph-depends will draw a complete graph of
@@ -165,11 +165,13 @@ TARGET_EXCEPTIONS = [
"target-generic-issue",
"target-generic-getty-busybox",
"target-generic-do-remount-rw",
+ "target-generic-dont-remount-rw",
"target-finalize",
"erase-fakeroots",
"target-generic-hostname",
"target-root-passwd",
"target-post-image",
+ "target-purgelocales",
]
# In full mode, start with the result of get_targets() to get the main