summaryrefslogtreecommitdiffstats
path: root/package/which/which.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/which/which.mk')
-rw-r--r--package/which/which.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/which/which.mk b/package/which/which.mk
index 0450cc11f..5cb05766c 100644
--- a/package/which/which.mk
+++ b/package/which/which.mk
@@ -44,3 +44,11 @@ which-clean:
which-dirclean:
rm -rf $(WHICH_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_WHICH)),y)
+TARGETS+=which
+endif