summaryrefslogtreecommitdiffstats
path: root/package/wget
diff options
context:
space:
mode:
Diffstat (limited to 'package/wget')
-rw-r--r--package/wget/Makefile.in3
-rw-r--r--package/wget/wget.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/wget/Makefile.in b/package/wget/Makefile.in
deleted file mode 100644
index 9c8f8fceb..000000000
--- a/package/wget/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_WGET)),y)
-TARGETS+=wget
-endif
diff --git a/package/wget/wget.mk b/package/wget/wget.mk
index 915b163b8..85765c886 100644
--- a/package/wget/wget.mk
+++ b/package/wget/wget.mk
@@ -47,3 +47,11 @@ wget-clean:
wget-dirclean:
rm -rf $(WGET_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_WGET)),y)
+TARGETS+=wget
+endif