summaryrefslogtreecommitdiffstats
path: root/package/vsftpd
diff options
context:
space:
mode:
Diffstat (limited to 'package/vsftpd')
-rw-r--r--package/vsftpd/vsftpd.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/vsftpd/vsftpd.mk b/package/vsftpd/vsftpd.mk
index ed35d5f92..3b1d7eb44 100644
--- a/package/vsftpd/vsftpd.mk
+++ b/package/vsftpd/vsftpd.mk
@@ -42,10 +42,12 @@ endif
else # not uclibc
$(SED) 's,.*__UCLIBC_.*,,g' $(VSFTPD_DIR)/builddefs.h
endif
+ touch $@
$(VSFTPD_DIR)/$(VSFTPD_BINARY): $(VSFTPD_DIR)/.configured
$(MAKE) CC=$(TARGET_CC) CFLAGS="$(TARGET_CFLAGS)" LIBS="$(VSFTPD_LIBS)" -C $(VSFTPD_DIR)
+ touch -c $@
$(TARGET_DIR)/$(VSFTPD_TARGET_BINARY): $(VSFTPD_DIR)/$(VSFTPD_BINARY)
cp -dpf $< $@