summaryrefslogtreecommitdiffstats
path: root/package/sed
diff options
context:
space:
mode:
Diffstat (limited to 'package/sed')
-rw-r--r--package/sed/sed.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/sed/sed.mk b/package/sed/sed.mk
index ef3e0b49d..b87ac3b1e 100644
--- a/package/sed/sed.mk
+++ b/package/sed/sed.mk
@@ -69,6 +69,7 @@ $(HOST_SED_DIR)/$(SED_TARGET_BINARY):
ln -sf "$(HOST_SED_IF_ANY)" "$(HOST_SED_DIR)/$(SED_TARGET_BINARY)"; \
fi
+.PHONY: sed host-sed use-sed-host-binary
use-sed-host-binary: $(HOST_SED_DIR)/$(SED_TARGET_BINARY)
@@ -155,4 +156,4 @@ sed-dirclean:
ifeq ($(strip $(BR2_PACKAGE_SED)),y)
TARGETS+=sed
endif
-.PHONY: sed host-sed use-sed-host-binary
+