summaryrefslogtreecommitdiffstats
path: root/package/sdl_sound
diff options
context:
space:
mode:
Diffstat (limited to 'package/sdl_sound')
-rw-r--r--package/sdl_sound/sdl_sound.mk11
1 files changed, 6 insertions, 5 deletions
diff --git a/package/sdl_sound/sdl_sound.mk b/package/sdl_sound/sdl_sound.mk
index bd94a6275..6c45fcfbf 100644
--- a/package/sdl_sound/sdl_sound.mk
+++ b/package/sdl_sound/sdl_sound.mk
@@ -28,11 +28,12 @@ ifeq ($(BR2_PACKAGE_SPEEX),y)
SDL_SOUND_DEPENDENCIES += speex
endif
-SDL_SOUND_CONF_OPT:=--with-sdl-prefix=$(STAGING_DIR)/usr \
- --with-sdl-exec-prefix=$(STAGING_DIR)/usr \
- --disable-sdltest \
- --enable-static \
- --program-prefix=''
+SDL_SOUND_CONF_OPT = \
+ --with-sdl-prefix=$(STAGING_DIR)/usr \
+ --with-sdl-exec-prefix=$(STAGING_DIR)/usr \
+ --disable-sdltest \
+ --enable-static \
+ --program-prefix=''
# enable mmx for newer x86's
ifeq ($(BR2_i386)$(BR2_x86_i386)$(BR2_x86_i486)$(BR2_x86_i586)$(BR2_x86_pentiumpro)$(BR2_x86_geode),y)