summaryrefslogtreecommitdiffstats
path: root/package/opengl/libegl
diff options
context:
space:
mode:
Diffstat (limited to 'package/opengl/libegl')
-rw-r--r--package/opengl/libegl/libegl.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/package/opengl/libegl/libegl.mk b/package/opengl/libegl/libegl.mk
new file mode 100644
index 000000000..56cc8ac0d
--- /dev/null
+++ b/package/opengl/libegl/libegl.mk
@@ -0,0 +1,16 @@
+#############################################################
+#
+# Virtual package for libEGL
+#
+#############################################################
+
+LIBEGL_SOURCE =
+
+ifeq ($(LIBEGL_DEPENDENCIES),y)
+define LIBEGL_CONFIGURE_CMDS
+ echo "No libEGL implementation selected. Configuration error."
+ exit 1
+endef
+endif
+
+$(eval $(generic-package))